Google sign in was unavailable
Resolved
May 15, 2026 at 2:29pm UTC
For about two days, Google sign-in was unavailable to users. Email and password continued to work, but the Google login option was returning a generic error. This was caused by a security policy change on our end that did not fully consider the Google login flow.
In addition, our automatic error reporting, where we would typically catch these issues sooner, had a gap in coverage this week, which we have now fixed to prevent similar issues and to catch them faster.
Affected users have been issued a credit to their account. If you were affected and did not receive your credit, please reach out to support@gearconnect.ca.
We are very sorry for the inconvenience here, and the issue has now been fully resolved.
Affected services
Created
May 13, 2026 at 3:32pm UTC
Google sign-in became unavailable.
Affected services