We have received reports of failing network requests during operations like loading the library
Resolved
Jul 22 at 08:30pm EDT
The issue has subdued. We will continue to monitor, test, and will be implementing some mitigations to help recover if this issue reoccurs in the future. Thank you for your patience!
Affected services
Backend API
Updated
Jul 22 at 07:20pm EDT
While we continue to investigate and make improvements, performance has improved but there are still rare timeouts. We will continue investigating.
Affected services
Backend API
Created
Jul 22 at 05:24pm EDT
We are investigating the issue and working with upstream providers to mitigate the issue. If you are stuck, please reload the app as the issues are intermediate or activate Offline Mode in the mean time. We apologize for these issues.
Affected services
Backend API