Back to overview
Maintenance
Database maintenance
Jun 21 at 01:00am EDT
–
Jun 21 at 01:08am EDT
Affected services
Backend API
Accounts Site
Resolved
Jun 21 at 01:08am EDT
Maintenance is now complete. Thank you for your patience!
Affected services
Backend API
Accounts Site
Created
Jun 21 at 01:00am EDT
For approximately five minutes the backend servers will be offline while undergoing maintenance. You may continue to use GearConnect in Offline Mode during this time. We apologize for the inconvenience, and thank you for your patience.
Affected services
Backend API
Accounts Site