Back to overview
Degraded
Telemetry was temporarily unavailable
Feb 20 at 09:27am EST
Affected services
Telemetry
Resolved
Feb 20 at 09:28am EST
Telemetry has resumed normally.
Affected services
Telemetry
Created
Feb 20 at 09:27am EST
Third party telemetry is down from an upstream provider, but GearConnect itself is unaffected and may continue to be operated as normal. We will update when the issue has been resolved.
Affected services
Telemetry