Back to overview
Degraded

Telemetry was degraded

Jan 8, 2025 at 3:19pm UTC
Affected services
Telemetry

Resolved
Jan 8, 2025 at 6:22pm UTC

The upstream service has recovered.

Created
Jan 8, 2025 at 3:19pm UTC

Third party telemetry is down from an upstream provider, but GearConnect itself is unaffected and may continue to be operated as normal. We will update when the issue has been resolved.