Back to overview
Degraded

Backend API was slow responding to requests

Jun 21, 2024 at 6:30am UTC

Resolved
Jun 21, 2024 at 6:33am UTC

Backend API recovered after a few minutes.

Created
Jun 21, 2024 at 6:30am UTC

Backend API was slow responding to requests.