App, Beta App, and 4 other services received Cloudflare security challenges
Resolved
Aug 13, 2026 at 12:06am UTC
All services received a Cloudflare security challenge for approximately 1 minute which resolved itself shortly after. No users were affected by this blip and services remained operational.
Affected services
Updated
Aug 13, 2026 at 12:05am UTC
Backend API recovered.
Affected services
Updated
Aug 13, 2026 at 12:04am UTC
App and Doc Site recovered.
Affected services
Updated
Aug 13, 2026 at 12:04am UTC
Beta App recovered.
Affected services
Updated
Aug 13, 2026 at 12:04am UTC
Accounts Site recovered.
Affected services
Updated
Aug 13, 2026 at 12:04am UTC
Backend API received Cloudflare security challenge.
Affected services
Updated
Aug 13, 2026 at 12:03am UTC
App and Doc Site received Cloudflare security challenges.
Affected services
Updated
Aug 13, 2026 at 12:03am UTC
Beta App and Accounts Site received Cloudflare security challenges.
Affected services
Updated
Aug 13, 2026 at 12:03am UTC
Marketing Website recovered.
Affected services
Created
Aug 13, 2026 at 12:02am UTC
Marketing Website received Cloudflare security challenge.
Affected services